Falha
A busca de impressoras de rede localiza os equipamentos, mas eles não são exibidos no menu Monitoramento > Impressoras do portal NDD Orbix. Como resultado, o número de impressoras monitoradas é menor que a quantidade encontrada durante a varredura.
Causa
Há três possíveis causas:
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A impressora foi localizada na varredura, mas não concluiu a captura necessária para cadastro no grid do menu Monitoramento > Impressoras.
A quantidade exibida na busca representa os dispositivos encontrados no intervalo de IPs configurado. Isso não significa que todos serão adicionados ao grid do menu Monitoramento > Impressoras.
O NDD Orbix aplica validações antes de cadastrar o equipamento, como regras de monitoramento, compatibilidade, contadores, suprimentos, comunicação SNMP e estado do equipamento. -
A impressora não possui comunicação SNMP válida.
O seguinte log foi registrado:[Error]An error occurred while trying to monitoration single printer. Reason: Failed to load snmp entry for <IP> Reason: Couldn't ping to ip: <IP> Error code: 4005 -
A impressora possui firmware desatualizado ou não possui entrada SNMP configurada corretamente.
Contexto técnico relacionado:
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Impressoras podem ser encontradas na varredura de IP, mas a inclusão no grid do menu Monitoramento > Impressoras depende da captura válida.
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SNMP deve estar acessível a partir do computador onde o serviço está instalado.
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O firmware pode impactar a leitura.
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Equipamento não homologado pode ser encontrado, mas não monitorado corretamente.
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Equipamentos desligados ou indisponíveis podem aparecer na busca anterior, mas não concluir cadastro.
Solução
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Acesse o portal NDD Orbix e abra o serviço NDD - Printer Monitor relacionado ao computador
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Valide o intervalo de IPs configurado e execute uma nova busca, conforme instruído em Configurar endereços para a busca de impressoras de rede do serviço e Configurar busca de impressoras de rede do serviço
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Verifique se a impressora é exibida apenas na busca ou também no grid do menu Monitoramento > Impressoras
Se a impressora continuar não sendo exibida no menu Monitoramento > Impressoras:
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Confirme se a impressora está ligada
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Confirme se o IP da impressora está correto
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Acesse a interface web da impressora e confirme se:
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O SNMP está habilitado;
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A comunidade SNMP está configurada como public.
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Salve as configurações da impressora
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Verifique se o firmware da impressora está atualizado e realize a atualização, se necessário
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Confirme se o modelo da impressora é homologado para o tipo de conexão utilizado
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Execute uma nova busca de impressoras no portal NDD Orbix
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Aguarde o processamento da captura
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Valide se a impressora foi incluída no grid do menu Monitoramento > Impressoras
Se a impressora continuar não sendo exibida no menu Monitoramento > Impressoras:
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Ative os logs do serviço, conforme instruído em Configurar e visualizar logs dos serviços
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Reproduza a busca de impressoras com os logs ativos
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Colete os logs para análise
Informações adicionais:
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A busca pode localizar equipamentos que não serão monitorados.
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Equipamentos sem SNMP válido podem ser encontrados na rede, mas não terão dados suficientes para cadastro.
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Firmware desatualizado pode impedir leitura de contadores ou suprimentos.
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Modelos não homologados podem não ser incluídos no monitoramento, mesmo aparecendo na varredura.
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A quantidade exibida na busca não deve ser usada como confirmação de cadastro.
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Sempre valide o grid de impressoras e as leituras coletadas.