Impressora não aparece no inventário após a instalação do agente

Falha

Após instalar o agente DCA and Cloud Connector, a impressora não é exibida no menu Monitoramento > Impressoras.

Causa

O serviço de monitoramento da impressora não foi habilitado.

Observação

No caso de impressoras de rede, também podem existir outras causas relacionadas. Para mais informações, consulte o artigo Impressora de rede é localizada na busca do serviço, mas não é registrada no menu de impressoras.

Solução

Antes ou imediatamente após a instalação do agente DCA and Cloud Connector, é necessário habilitar o serviço de monitoramento e configurar as regras que definem quais computadores ou clientes terão impressoras monitoradas.

Para instruções detalhadas sobre como habilitar e configurar o serviço de impressoras de rede ou impressoras USB, acesse Iniciar monitoramento de impressoras de rede (para impressoras de rede) ou Iniciar monitoramento de impressoras USB (para impressoras USB).

Last updated: