Falha
Após instalar o agente DCA and Cloud Connector, a impressora não é exibida no menu Monitoramento > Impressoras.
Causa
Uma ou mais das situações abaixo podem estar ocorrendo:
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O serviço de monitoramento da impressora não foi habilitado.
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Os endereços de rede do serviço não foram configurados corretamente (se impressora de rede).
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A comunicação SNMP da impressora não segue o padrão configurado no portal (se impressora de rede).
Solução
Identifique a causa e aplique a solução correspondente:
O serviço de monitoramento da impressora não foi habilitado
Antes ou imediatamente após a instalação do agente DCA and Cloud Connector, é necessário habilitar o serviço de monitoramento e configurar as regras que definem quais computadores ou clientes terão impressoras monitoradas.
Para instruções detalhadas sobre como habilitar e configurar o serviço de impressoras de rede ou impressoras USB, acesse Iniciar monitoramento de impressoras de rede (para impressoras de rede) ou Iniciar monitoramento de impressoras USB (para impressoras USB).
Os endereços de rede do serviço não foram configurados corretamente (se impressora de rede)
Para que o agente localize as impressoras de rede, é necessário configurar os endereços IP a serem monitorados (via unicast, broadcast ou endereços específicos).
Certifique-se de que as impressoras estão acessíveis na rede do computador/servidor onde o agente foi instalado.
Para instruções detalhadas sobre como configurar os endereços, acesse Configurar endereços para a busca de impressoras de rede do serviço.
A comunicação SNMP da impressora não segue o padrão configurado no portal (se impressora de rede)
O portal NDD Orbix possui 2 configurações de comunicação SNMP padrão cadastradas (admin e public), mas algumas impressoras utilizam comunidades ou versões SNMP diferentes. Nesse caso, é necessário cadastrar manualmente a configuração SNMP compatível.
Para instruções detalhadas sobre como configurar as comunicações SNMP, acesse Configurar comunicação do serviço de impressoras de rede.