Impresora de red aparece en la búsqueda del servicio, pero no aparece registrada en el menú de impresoras

Falla

La búsqueda de impresoras de red localiza los equipos, pero estos no aparecen en el menú Monitorización > Impresoras del portal NDD Orbix. Como resultado, el número de impresoras monitorizadas es inferior a la cantidad encontrada durante el escaneo.

Causa

Hay tres posibles causas:

  1. La impresora se ha localizado en el escaneo, pero no ha completado el proceso de captura necesario para su registro en el grid del menú Monitorización > Impresoras.
    La cantidad que se muestra en la búsqueda representa los dispositivos encontrados en el rango de direcciones IP configurado. Esto no significa que todos se vayan a añadir a la cuadrícula del menú Monitorización > Impresoras.
    NDD Orbix aplica validaciones antes de registrar el equipo, como reglas de monitorización, compatibilidad, contadores, consumibles, comunicación SNMP y estado del equipo.

  2. La impresora no dispone de una comunicación SNMP válida. Se ha registrado el siguiente log: [Error]An error occurred while trying to monitoration single printer. Reason: Failed to load snmp entry for <IP> Reason: Couldn't ping to ip: <IP> Error code: 4005

  3. La impresora tiene el firmware desactualizado o no tiene la entrada SNMP configurada correctamente.

Contexto técnico relacionado:

  • Las impresoras pueden detectarse en el escaneo de IP, pero su inclusión en el grid del menú Monitorización > Impresoras depende de que la captura sea válida.

  • El SNMP debe ser accesible desde el ordenador en el que está instalado el servicio.

  • El firmware puede afectar a la lectura.

  • Es posible que se detecte un equipo no homologado, pero no será monitorizado correctamente.

  • Los equipos apagados o no disponibles pueden aparecer en la búsqueda anterior, pero no completarán el registro.

Solución

  1. Accede al portal NDD Orbix y abre el servicio NDD - Printer Monitor relacionado con el ordenador

  2. Comprueba el rango de direcciones IP configurado y realiza una nueva búsqueda, tal y como se indica en Configurar direcciones para la búsqueda de impresoras de red del servicio y Configurar búsqueda de impresoras de red del servicio

  3. Comprueba si la impresora aparece solo en la búsqueda o también en el grid del menú Monitorización > Impresoras

Si la impresora sigue sin aparecer en el menú Monitorización > Impresoras:

  1. Comprueba que la impresora esté encendida

  2. Comprueba que la dirección IP de la impresora sea correcta

  3. Accede a la interfaz web de la impresora y comprueba que:

    1. El SNMP esté habilitado;

    2. La comunidad SNMP esté configurada como public.

    3. Guarde las configuraciones de la impresora

  4. Compruebe si el firmware de la impresora está actualizado y actualícelo si es necesario

  5. Compruebe si el modelo de la impresora es compatible con el tipo de conexión utilizado

  6. Realice una nueva búsqueda de impresoras en el portal NDD Orbix

  7. Espere a que se procese la captura

  8. Compruebe si la impresora se ha incluido en el grid del menú Monitorización > Impresoras

Si la impresora sigue sin aparecer en el menú Monitorización > Impresoras:

  1. Activa los logs del servicio, tal y como se indica en Configurar y ver logs de servicios

  2. Repita la búsqueda de impresoras con los logs activos

  3. Recopile los logs para su análisis

Información adicional:

  • La búsqueda puede localizar equipos que no serán monitorizados.

  • Es posible que se encuentren en la red equipos sin SNMP válido, pero no dispondrán de datos suficientes para su registro.

  • Un firmware desactualizado puede impedir la lectura de contadores o consumibles.

  • Es posible que los modelos no homologados no se incluyan en la monitorización, aunque aparezcan en el escaneo.

  • La cantidad que se muestra en la búsqueda no debe utilizarse como confirmación del registro.

  • Comprueba siempre el grid de impresoras y las lecturas recopiladas.

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