Falla
La búsqueda de impresoras de red localiza los equipos, pero estos no aparecen en el menú Monitorización > Impresoras del portal NDD Orbix. Como resultado, el número de impresoras monitorizadas es inferior a la cantidad encontrada durante el escaneo.
Causa
Hay tres posibles causas:
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La impresora se ha localizado en el escaneo, pero no ha completado el proceso de captura necesario para su registro en el grid del menú Monitorización > Impresoras.
La cantidad que se muestra en la búsqueda representa los dispositivos encontrados en el rango de direcciones IP configurado. Esto no significa que todos se vayan a añadir a la cuadrícula del menú Monitorización > Impresoras.
NDD Orbix aplica validaciones antes de registrar el equipo, como reglas de monitorización, compatibilidad, contadores, consumibles, comunicación SNMP y estado del equipo. -
La impresora no dispone de una comunicación SNMP válida. Se ha registrado el siguiente log:
[Error]An error occurred while trying to monitoration single printer. Reason: Failed to load snmp entry for <IP> Reason: Couldn't ping to ip: <IP> Error code: 4005 -
La impresora tiene el firmware desactualizado o no tiene la entrada SNMP configurada correctamente.
Contexto técnico relacionado:
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Las impresoras pueden detectarse en el escaneo de IP, pero su inclusión en el grid del menú Monitorización > Impresoras depende de que la captura sea válida.
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El SNMP debe ser accesible desde el ordenador en el que está instalado el servicio.
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El firmware puede afectar a la lectura.
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Es posible que se detecte un equipo no homologado, pero no será monitorizado correctamente.
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Los equipos apagados o no disponibles pueden aparecer en la búsqueda anterior, pero no completarán el registro.
Solución
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Accede al portal NDD Orbix y abre el servicio NDD - Printer Monitor relacionado con el ordenador
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Comprueba el rango de direcciones IP configurado y realiza una nueva búsqueda, tal y como se indica en Configurar direcciones para la búsqueda de impresoras de red del servicio y Configurar búsqueda de impresoras de red del servicio
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Comprueba si la impresora aparece solo en la búsqueda o también en el grid del menú Monitorización > Impresoras
Si la impresora sigue sin aparecer en el menú Monitorización > Impresoras:
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Comprueba que la impresora esté encendida
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Comprueba que la dirección IP de la impresora sea correcta
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Accede a la interfaz web de la impresora y comprueba que:
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El SNMP esté habilitado;
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La comunidad SNMP esté configurada como public.
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Guarde las configuraciones de la impresora
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Compruebe si el firmware de la impresora está actualizado y actualícelo si es necesario
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Compruebe si el modelo de la impresora es compatible con el tipo de conexión utilizado
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Realice una nueva búsqueda de impresoras en el portal NDD Orbix
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Espere a que se procese la captura
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Compruebe si la impresora se ha incluido en el grid del menú Monitorización > Impresoras
Si la impresora sigue sin aparecer en el menú Monitorización > Impresoras:
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Activa los logs del servicio, tal y como se indica en Configurar y ver logs de servicios
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Repita la búsqueda de impresoras con los logs activos
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Recopile los logs para su análisis
Información adicional:
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La búsqueda puede localizar equipos que no serán monitorizados.
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Es posible que se encuentren en la red equipos sin SNMP válido, pero no dispondrán de datos suficientes para su registro.
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Un firmware desactualizado puede impedir la lectura de contadores o consumibles.
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Es posible que los modelos no homologados no se incluyan en la monitorización, aunque aparezcan en el escaneo.
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La cantidad que se muestra en la búsqueda no debe utilizarse como confirmación del registro.
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Comprueba siempre el grid de impresoras y las lecturas recopiladas.