Falla
Al monitorizar una impresora en red, el portal NDD Orbix muestra un error de monitorización y no recoge información del equipo.
El log de los servicios NDD - Printer Monitor y NDD - Thermal Monitor ha registrado el error code 4005 (SnmpEntryException).
Como consecuencia, la impresora puede aparecer en la búsqueda, pero no completar el registro, no enviar contadores o no mostrar los consumibles.
Causa
El servicio no ha podido acceder a la dirección IP de la impresora ni cargar la entrada SNMP.
Se ha registrado el siguiente log: [Error]An error occurred while trying to monitoration single printer. Reason: Failed to load snmp entry for <IP> Reason: Couldn't ping to ip: <IP> Error code: 4005
Contexto técnico relacionado:
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La impresora puede responder en otro software, pero seguir sin ser accesible desde el servicio NDD Orbix.
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La comunidad SNMP puede ser incorrecta.
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Es posible que no se pueda acceder a la dirección IP desde el ordenador del servicio.
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Es posible que el firmware esté desactualizado.
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Puede haber un bloqueo de red entre el ordenador y la impresora.
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La comprobación debe realizarse desde el ordenador en el que está instalado el servicio.
Solución
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Accede al ordenador en el que está instalado el servicio
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Comprueba la comunicación con la dirección IP de la impresora
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Comprueba que la dirección IP configurada en el portal NDD Orbix sea correcta
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Comprueba que la impresora esté encendida
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Comprueba que la impresora esté conectada a la red
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Accede a la interfaz web de la impresora y comprueba que:
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El SNMP esté habilitado;
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La comunidad SNMP esté configurada como public;
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Guarda la configuración de la impresora.
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Si es necesario, reinicia la impresora
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Comprueba que el firmware de la impresora esté actualizado y actualízalo si es necesario
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Realice una nueva búsqueda de impresoras en el portal NDD Orbix
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Compruebe si la captura de contadores y consumibles se realiza ahora con normalidad
Si el problema persiste:
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Active los logs del servicio, tal y como se indica en Configurar y ver logs de servicios
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Repita la búsqueda de impresoras con los logs activos
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Recopile los logs para su análisis
Información adicional:
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Los errores de ping o SNMP deben solucionarse en el entorno de red o en la configuración de la impresora.
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La lectura mediante otro software no elimina la necesidad de validar el SNMP, la ruta y los permisos del ordenador.
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Compruebe siempre la comunicación desde el ordenador en el que está instalado el servicio, no desde otro equipo.
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Un firmware desactualizado puede impedir la captura, incluso con una IP accesible.
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La comunidad SNMP debe ser compatible con la configuración prevista para la monitorización.
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Los bloqueos entre VLAN, el cortafuegos local o las reglas de red pueden impedir la captura.