Failure
The coverage, yield, or efficiency indicators for the supply appear as indeterminate.
Cause
The supply does not have a registered capacity value. Without this information, the system cannot calculate the indicators correctly.
Solution
Check that the supply capacity is registered:
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Access the Supplies > Products > Inventory menu
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Locate the supply
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Check the Capacity column
If the capacity is indeterminate, this indicates that:
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If the supply was registered automatically, the printer did not provide the capacity information during reading.
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If the supply was registered manually, the capacity was not entered during registration.
In this case, one of the following approaches can be adopted:
Tip
We recommend using these settings only for printer models that do not provide the necessary information for the operation.
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Force supply capacity: the system will use the capacity of the supply of the same model, type, and color as a reference.
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Force product: the system will always assign the same product to the printer and use its capacity as a reference.
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Prioritize the product according to replenishment demand: the system will assign the product requested in the last replenishment demand to the printer and use its capacity as a reference.
Then, run reprocessing to recalculate the indicators and check that the indicators are displaying correctly.