Failure
After installing the DCA and Cloud Connector agent, the printer does not appear in the Monitoring > Printers menu.
Cause
The printer monitoring service has not been enabled.
Note
In the case of network printers, there may also be other related causes. For more information, see the article Network printer is found in the service search but is not listed in the printers menu.
Solution
Before or immediately after installing the DCA and Cloud Connector agent, you must enable the monitoring service and configure the rules that define which computers or customers will have printers monitored.
For detailed instructions on how to enable and configure the network printer or USB printer service, access Start monitoring network printers (for network printers) or Start monitoring USB printers (for USB printers).