Failure
When accessing the Logs tab of the NDD - Supply Watch service, in the Installations > Services menu, the following error message is displayed:
[Error]Failed to execute Parser to account job: 201
[Error]Error parsing print job
Cause
There are print jobs stuck in the computer's spool folder.
Solution
Follow the steps below to clear the folder and restart the service:
-
Access the spool folder on the computer:
C:\Windows\System32\spool\PRINTERS -
Clear the folder
-
Open Run (press Win + R)
-
Enter services.msc
-
Press Enter or click OK to open the services screen
-
Locate the Print Spooler service and right-click on it
-
Click Restart
Note
As an alternative to steps 3 through 7, you can restart the service using the Command Prompt:
-
Open the Command Prompt as an administrator
-
Run the command
net stop spooler -
Run the command
net start spooler