Failure
The log from the NDD - Printer Monitor service recorded error code 8015 (ManufacturerNotFoundException).
Cause
It was not possible to collect information about the printer manufacturer.
Solution
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Check if the printer is turned on.
If it is turned off, turn on the equipment. -
Check if the SNMP configurations registered in the NDD Orbix portal are compatible with the printer's SNMP configurations.
If they are not compatible, register an appropriate configuration. -
Check if the printer's IP has previously responded with the correct data.
-
Check if port 161 (SNMP) is open in the environment.
If not, open the port.
If the failure is not resolved using the above solution, we recommend opening a support ticket for assistance in resolving the problem.