Failure
The user was created in the Administration > Users menu, but the access email was not received.
Cause
There may be an error in the registered email address, or the message may have been directed to the Spam or Junk folder of the user's inbox.
Solution
Access the Administration > Users menu and verify that the user's email address was entered correctly. If the address is incorrect, delete the user and re-register with the correct email address.
If the email is correct, ask the user to check if the message was sent to the Spam or Junk folder. If the email is not in these folders, we recommend opening a support ticket for assistance in resolving the problem.