Failure
The log of DCA and Cloud Connector agent registered error code 8002 (StopServiceException).
Cause
The agent was unable to stop the smart service.
Solution
Check that the services are correctly installed, as instructed below:
-
Access the Control Panel
-
Click on Programs
-
Click on Programs and Features
-
In the list, locate the programs:
-
DCA and Cloud Connector
-
Print Queue Agent
-
Printer Network Agent
-
Queues Monitor
-
Supply Watch
-
Thermal Monitor
-
Thermal Monitor USB
-
Workstation Agent
-
Workstation Agent USB
-
Workstation Software Agent
-
Information
The steps described were carried out in Windows 11.
If any of the programs are not located, reinstall the DCA and Cloud Connector agent as instructed in Configure the DCA and Cloud Connector agent.
After confirming that the services are installed correctly or reinstalling the DCA and Cloud Connector agent, check to see if any of the services are still stuck. This can be done via the Windows event log.
If the failure is not resolved using the solutions above, we recommend opening a support ticket for assistance in resolving the problem.