Falha
Após a instalação ou reinstalação do agente DCA and Cloud Connector, os serviços do agente não iniciam pelo Windows ou pelo portal NDD Orbix.
Ao tentar iniciar os serviços, o seguinte erro é exibido:
Erro 1053: O serviço não respondeu à requisição de início ou controle em tempo hábil.
Causa
O Microsoft .NET Runtime, pré-requisito necessário para o funcionamento do agente DCA and Cloud Connector, não foi instalado corretamente durante o processo de instalação.
Solução
-
Desinstale completamente o agente DCA and Cloud Connector e seus serviços, conforme instruído em Remover o agente DCA and Cloud Connector no Windows
-
Reinicie o computador
-
Instale novamente o agente DCA and Cloud Connector, conforme instruído em Instalar o agente DCA and Cloud Connector no Windows
Se a falha persistir após a reinstalação:
-
Instale manualmente a versão mais recente do Microsoft .NET Runtime
-
Abra os Serviços do Windows, localize o serviço NDD - DCA and Cloud Connector e inicie-o
-
No portal NDD Orbix, localize o serviço NDD - DCA and Cloud Connector e reinicie-o, conforme instruído em Iniciar, parar ou reiniciar serviço