Serviços não iniciam após a instalação do agente DCA and Cloud Connector

Falha

Após a instalação ou reinstalação do agente DCA and Cloud Connector, os serviços do agente não iniciam pelo Windows ou pelo portal NDD Orbix.

Ao tentar iniciar os serviços, o seguinte erro é exibido:

Erro 1053: O serviço não respondeu à requisição de início ou controle em tempo hábil.

image-20260624-142819.png

Causa

O Microsoft .NET Runtime, pré-requisito necessário para o funcionamento do agente DCA and Cloud Connector, não foi instalado corretamente durante o processo de instalação.

Solução

  1. Desinstale completamente o agente DCA and Cloud Connector e seus serviços, conforme instruído em Remover o agente DCA and Cloud Connector no Windows

  2. Reinicie o computador

  3. Instale novamente o agente DCA and Cloud Connector, conforme instruído em Instalar o agente DCA and Cloud Connector no Windows

Se a falha persistir após a reinstalação:

  1. Instale manualmente a versão mais recente do Microsoft .NET Runtime

  2. Abra os Serviços do Windows, localize o serviço NDD - DCA and Cloud Connector e inicie-o

  3. No portal NDD Orbix, localize o serviço NDD - DCA and Cloud Connector e reinicie-o, conforme instruído em Iniciar, parar ou reiniciar serviço

Last updated: