Servicios no se inician tras la instalación del agente DCA and Cloud Connector

Falla

Tras la instalación o reinstalación del agente DCA and Cloud Connector, los servicios del agente no se inician ni desde Windows ni desde el portal NDD Orbix.

Al intentar iniciar los servicios, aparece el siguiente error:

Error 1053: El servicio no respondió a la solicitud de inicio o control en el tiempo previsto.

Causa

El Microsoft .NET Runtime, requisito previo necesario para el funcionamiento del agente DCA and Cloud Connector, no se ha instalado correctamente durante el proceso de instalación.

Solución

  1. Desinstala por completo el agente DCA and Cloud Connector y sus servicios, tal y como se indica en Eliminar el agente DCA and Cloud Connector en Windows

  2. Reinicia el ordenador

  3. Vuelve a instalar el agente DCA and Cloud Connector, tal y como se indica en Instalar el agente DCA and Cloud Connector en Windows

Si la falla persiste tras la reinstalación:

  1. Instala manualmente la versión más reciente de Microsoft .NET Runtime

  2. Abre los Servicios de Windows, busca el servicio NDD - DCA and Cloud Connector e inícialo

  3. En el portal NDD Orbix, busca el servicio NDD - DCA and Cloud Connector y reinícialo, tal y como se indica en Iniciar, parar o reiniciar servicio

Last updated: