Services do not start after installing the DCA and Cloud Connector agent

Failure

After installing or reinstalling the DCA and Cloud Connector agent, the agent services do not start via Windows or the NDD Orbix portal.

When attempting to start the services, the following error is displayed:

Error 1053: The service did not respond to the start or control request in a timely manner.

Cause

The Microsoft .NET Runtime, a prerequisite for the DCA and Cloud Connector agent to function, was not installed correctly during the installation process.

Solution

  1. Completely uninstall the DCA and Cloud Connector agent and its services, as instructed at Remove the DCA and Cloud Connector agent on Windows

  2. Restart the computer

  3. Install the DCA and Cloud Connector agent again, as instructed at Install the DCA and Cloud Connector agent on Windows

Se a falha persistir após a reinstalação:

If the failure persists after reinstallation:

  1. Manually install the latest version of the Microsoft .NET Runtime

  2. Open Windows Services, locate the NDD - DCA and Cloud Connector service, and start it

  3. In the NDD Orbix portal, locate the NDD - DCA and Cloud Connector service and restart it, as instructed at Start, stop or restart service

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