Computer reappears when it is no longer managed

Failure

The computer was marked as unmanaged, but reappeared in the inventory of managed devices in Monitoring > Computers > Devices.

Cause

The DCA and Cloud Connector agent detected that the device was moved to another customer.

Solution

This is expected behavior of the platform: when transferred to another customer, the computer is automatically managed again.

You can move the device to unmanaged again, as instructed at Stop managing or return to managing computers.