Erro na atualização da localização do computador

Falha

Ao atualizar a localização do computador, foi retornado um erro e a geolocalização não é atualizada.

Causa

A falha pode ocorrer por diferentes motivos, como:

  1. O computador está inativo e não envia dados ao portal há mais de 7 dias.

  2. Os serviços de localização do Windows estão desativados.

  3. Não há um adaptador Wi‑Fi disponível.

  4. O Wi‑Fi está desativado ou não foram encontradas redes próximas.

  5. Não foi possível coletar as informações das redes Wi‑Fi.

  6. O Google não conseguiu determinar a localização com as redes disponíveis.

  7. A geolocalização do Google está desativada para este ambiente.

  8. Não foi possível obter uma localização de máxima precisão. A localização exibida é aproximada.

  9. Não foi possível determinar a localização do dispositivo.

  10. Não foi possível determinar a localização aproximada pelo IP público.

Solução

Identifique a causa e aplique a solução correspondente:

1. O computador está inativo e não envia dados ao portal há mais de 7 dias.

Verifique o status do serviço NDD - Computer Monitor.

Se o serviço estiver parado ou com status offline, o computador está inativo por falta de comunicação entre o agente DCA and Cloud Connector e o portal NDD Orbix.

Realize as ações remotas (iniciar ou reiniciar) no serviço para reestabelecer a comunicação.

Aguarde alguns instantes e verifique se o computador está ativo novamente.

Se o serviço permanecer parado ou com status offline e/ou o computador continuar inativo, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.

2. Os serviços de localização do Windows estão desativados.

Ative os serviços de localização no Windows, conforme instruído abaixo em Ativar a localização do computador no Windows.

3. Não há um adaptador Wi‑Fi disponível.

Confirme se o computador possui um adaptador Wi-Fi instalado e funcionando corretamente.

  1. No Windows, acesse o Gerenciador de Dispositivos

  2. Verifique se a seção Adaptadores de rede está habilitada e sem erros

4. O Wi‑Fi está desativado ou não foram encontradas redes próximas.
  1. Desative o modo avião do computador

  2. Habilite o Wi‑Fi

Não é necessário conectar o computador a uma rede Wi-Fi, mas as redes próximas precisam estar disponíveis.

5. Não foi possível coletar as informações das redes Wi‑Fi.
  1. Reinicie o computador

  2. Verifique se o Wi‑Fi está funcionando normalmente

Se a falha persistir, solicite à equipe de TI da sua empresa a verificação do driver e do serviço Configuração Automática de WLAN.

6. O Google não conseguiu determinar a localização com as redes disponíveis.
  1. Mantenha o Wi‑Fi habilitado

  2. Aguarde alguns minutos

  3. Tente atualizar a localização novamente

Se possível, realize o teste em um local com maior quantidade de redes Wi-Fi próximas.

7. A geolocalização do Google está desativada para este ambiente.

A funcionalidade do NDD Orbix precisa estar habilitada no ambiente.

Solicite a habilitação ao administrador do ambiente ou entre em contato com o suporte da NDD.

8. Não foi possível obter uma localização de máxima precisão. A localização exibida é aproximada.
  1. Mantenha o Wi‑Fi habilitado

  2. Mantenha os serviços de localização ativados

  3. Tente atualizar a localização novamente

A localização exibida pode permanecer aproximada, dependendo das informações disponíveis no ambiente.

9. Não foi possível determinar a localização do dispositivo.
  1. Verifique a conexão com a internet

  2. Verifique se o Wi‑Fi está habilitado

  3. Desative o modo avião do computador

  4. Ative os serviços de localização no Windows, conforme instruído abaixo em Ativar a localização do computador no Windows

  5. Reinicie o serviço NDD - Computer Monitor correspondente, conforme instruído em Iniciar, parar ou reiniciar serviço

  6. Tente atualizar a localização novamente

10. Não foi possível determinar a localização aproximada pelo IP público.
  1. Verifique a conexão com a internet

  2. Verifique se a utilização de VPN ou proxy está interferindo na consistência do IP público

Se necessário, contate a equipe de TI da sua empresa para validar as configurações de rede.

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