Error al realizar la actualización de la localización del ordenador

Falla

Al realizar la actualización de la localización del ordenador, se ha producido un error y la geolocalización no se ha actualizado.

Causa

La falla puede deberse a diferentes motivos, como:

  1. El ordenador es inactivo y lleva más de 7 días sin enviar datos al portal.

  2. Los servicios de localización de Windows están desactivados.

  3. No hay ningún adaptador Wi-Fi disponible.

  4. El Wi-Fi está desactivado o no se han encontrado redes cercanas.

  5. No se ha podido recopilar la información de las redes Wi-Fi.

  6. Google no ha podido determinar la ubicación con las redes disponibles.

  7. La geolocalización de Google está desactivada para este entorno.

  8. No se ha podido obtener una localización de máxima precisión. La localización mostrada es aproximada.

  9. No se ha podido determinar la localización del dispositivo.

  10. No se ha podido determinar la localización aproximada mediante la IP pública.

Solución

Identifica la causa y aplica la solución correspondiente:

1. El ordenador es inactivo y lleva más de 7 días sin enviar datos al portal.

Comprueba el estado del servicio NDD - Computer Monitor.

Si el servicio está detenido o en estado «offline», el ordenador está inactivo debido a la falta de comunicación entre el agente DCA and Cloud Connector y el portal NDD Orbix.

Realiza las acciones remotas (iniciar o reiniciar) en el servicio para restablecer la comunicación.

Espera unos instantes y comprueba si el ordenador vuelve a estar activo.

Si el servicio sigue detenido o con estado offline y/o el ordenador sigue inactivo, te recomendamos que abras una incidencia de soporte para obtener ayuda en la resolución del problema.

2. Los servicios de localización de Windows están desactivados.

Activa los servicios de localización en Windows, tal y como se indica a continuación en Activar la localización del ordenador en Windows.

3. No hay ningún adaptador Wi-Fi disponible.

Comprueba que el ordenador tenga instalado un adaptador Wi-Fi y que funcione correctamente.

  1. En Windows, accede al Administrador de dispositivos

  2. Comprueba que la sección Adaptadores de red esté habilitada y no presente errores

4. El Wi-Fi está desactivado o no se han encontrado redes cercanas.
  1. Desactiva el modo avión del ordenador

  2. Habilita el Wi-Fi

No es necesario conectar el ordenador a una red Wi-Fi, pero las redes cercanas deben estar disponibles.

5. No se ha podido recopilar la información de las redes Wi-Fi.
  1. Reinicia el ordenador

  2. Comprueba que el Wi-Fi funciona con normalidad

Si la falla persiste, solicita al equipo de TI de tu empresa que compruebe el driver y el servicio Configuración automática de WLAN.

6. Google no ha podido determinar la ubicación con las redes disponibles.
  1. Habilita el Wi-Fi

  2. Espera unos minutos

  3. Intenta actualizar la localización de nuevo

Si es posible, realiza la prueba en un lugar con mayor cantidad de redes Wi-Fi cercanas.

7. La geolocalización de Google está desactivada para este entorno.

La funcionalidad de NDD Orbix debe estar habilitada en el entorno.

Solicita la habilitación al administrador del entorno o ponte en contacto con el servicio de asistencia de NDD.

8. No se ha podido obtener una localización de máxima precisión. La localización mostrada es aproximada.
  1. Mantén el Wi-Fi activado

  2. Mantén los servicios de localización activados

  3. Intenta actualizar la localización de nuevo

La localización mostrada puede seguir siendo aproximada, dependiendo de la información disponible en el entorno.

9. No se ha podido determinar la localización del dispositivo.
  1. Comprueba la conexión a Internet

  2. Comprueba que el Wi-Fi esté habilitado

  3. Desactiva el modo avión del ordenador

  4. Activa los servicios de localización en Windows, tal y como se indica a continuación en Activar la localización del ordenador en Windows

  5. Reinicia el servicio NDD - Computer Monitor correspondiente, tal y como se indica en Iniciar, parar o reiniciar servicio

  6. Intenta actualizar la localización de nuevo

10. No se ha podido determinar la localización aproximada mediante la IP pública.
  1. Comprueba la conexión a Internet

  2. Comprueba si el uso de una VPN o un proxy está afectando a la estabilidad de la IP pública

Si es necesario, ponte en contacto con el equipo de TI de tu empresa para comprobar las configuraciones de red.

Last updated: